
Welcome to the Netscape Cache Explorer

Easy offline-access to all Web pages that have been cached by Netscape Navigator. Save 
costs on telephone and provider charges and surf offline.
Before using this software, please read the License Agreement.
See the section Ordering Information for obtaining a registered version of this software.
Quick Overview
NSCE works directly on the Navigator's Cache Database. Lengthy copying of the cache 
contents is not necessary to view pages offline.
NSCE uses a Windows Explorer-like presentation to display the Cache. Just double-click on 
a document to view it within the Navigator. NSCE configures the Navigator automatically 
to let you follow links to existing documents without any problems.
Organizing functions like intelligent domain sorting, hiding and deleting documents, helps 
you to keep track of important things in the browser cache universe.
With the integrated full text search you are able to find any document you want.
Web pages that you may find important can easily be extracted from the cache to your 
file system. NSCE will follow automatically all links to referenced documents and saves 
them together with those you have selected.
Last but not least: You can even import the MS Internet Explorer Cache, or another 
Netscape Cache into the current Netscape cache.
NSCE supports the 32bit versions of Netscape Navigator v2, v3, and Netscape 
Communicator v4.0x and v4.5x.
NSCE is designed to work on Windows 95, Windows 98, and Windows NT 4.0.

How to install the Netscape Cache Explorer
Troubleshooting
Other Products



How to install the Netscape Cache Explorer
If you have recieved or downloaded the self-installing archive NSCE@.EXE (or NSCEG@.EXE for the German 
version):
1 Double-click NSCE@.EXE to execute it.
2 The setup program runs automatically and guides you through the rest of the installation process.

If you have received or downloaded the zipped archive NSCE.ZIP (or NSCEG.ZIP for the German version):
1 Create a new folder as working directory.
2 Use a archive utility such as WinZip to unzip the archive to this folder. This will create several new files.
3 Double-click the file SETUP.EXE to execute it.
4 Setup guides you through the rest of the installation process.

To remove Netscape Cache Explorer from your computer:
1 Open the Control Panel (on the Start menu choose Settings, Control Panel).
2 Double-click the icon "Add/Remove programs".
3 Search in the list for the item "Netscape Cache Explorer" and double-click it.
4 Setup will remove all accompanying files.

Using NSCE with the various versions of Netscape Navigator/Communicator
If you encounter problems when running NSCE the first time, or after you have upgraded to a newer version of 
Netscape, click Preferences on the Tools menu and verify the following:

The Netscape Version setting must match the version you want to use. Please note that even version 
v4.0x and v4.5x must be handled different.

If you have multiple versions of Netscape installed, enter the complete path to the netscape.exe you want 
to use for each version.

Unlike the Communicator v4, the stand-alone Navigator v4 cannot be switched into offline mode. Although 
it is not recommended to use NSCE with the stand-alone version, you can do so, if you manually disable document 
verification.





NSCE and the various versions of Netscape Navigator/Communicator
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v4.0x and v4.5x must be handled different.
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QuickView does not work
You have to install QuickView from your Windows 95 CD in order to use it with NSCE. To view popular web file 
formats (e.g. GIF, JPG), you should consider to use a QuickView extension such as QuickView Plus from Inso.
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Some pages are not cached
Some pages contain a nocache-pragma which prevents them from beeing cached.
When closing Netscape v3 or v4, it discards all files from the cache which do not have a Last 

Modification Date. Some web servers do not provide this info, or not for all files. On our web site at 
http://www.mwso.com/, you will find a patch for Netscape that will solve the problem.

There are some tools which change the Netscape cache size to 0 without asking the user for permission to 
do so, or which otherwise damage the Netscape cache. A known example is a tool called NetSonic. See Do Not 
Use NetSonic for a solution.
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Do not use NetSonic!
There are some tools which change the Netscape cache size to 0 without asking the user for permission to do so,
or which otherwise damage the Netscape cache. A known example is a tool called NetSonic.
As a result Netscape is no longer able to cache files, or it can cache only a few one. Depending on the version of 
NetSonic, the cache index may still list entries, but there are no real files associated with it.

To repair your cache:
Completely uninstall NetSonic
Within Netscape, completely clear your disk cache, and set ist size to an appropriate value.
Close Netscape to ensure that the settings will take effect (necessary due to a Netscape bug).
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No valid cache directory has been found (error message)
After installation, or after creating a new user profile, Netscape may have not yet created a cache 

database. Within Netscape, type "about:cache" into the address field, or browse online to get some pages cached.
You may have upgraded your Netscape Navigator. See NSCE and the various versions of Netscape 

Navigator/Communicator for a solution.
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Netscape connects to the Internet instead of displaying a page offline
You may have installed multiple versions of Netscape, and NSCE has launched the wrong one. Verify your 

NSCE Preferences as described in NSCE and the various versions of Netscape Navigator/Communicator.
You are using a beta version of Netscape Communicator. NSCE needs at least the Final Release v4.01 of 

Netscape Communicator. Netscape Navigator v2 and v3 are also supported.
Your Netscape Communicator is switched to Online Mode. Within the Communicator, switch back to Offline 

Mode by selecting Go Offline from the File menu.
The page you want to view offline has an expiration date set. Netscape refuses to display such pages from 

the cache.
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To extract documents from the cache
1 In Cache Explorer, select the document or multiple documents you want to save.
2 On the File menu, click Save As and follow the instructions on your screen.

Tips
It is sufficient to select only one file (e.g. the home page of a web site). All referenced files will be automatically 
saved together with the one you have selected.
Of course, you can change this behavior in the Save As Dialog Box.



To hide documents of a certain type
On the View menu, check the Text Only entry if you want only HTML or plain text documents to be 

displayed.
Check the Web Pages Only entry if you want only documents whose URL starts with the protocol prefix 

http: or https: to be displayed.
Tips

Check the Display All entry to display all documents including those you have hidden individually.
You may use the Toolbar buttons instead of the menu commands.



To hide a document or domain folder
1 Select the documents or the domain folder you want to hide.
2 On the File menu, click Hide.

Tips
To display all documents including those you have hidden individually check the Display All entry on the 

View menu.
To unhide all indivudally hidden items on the fly, select Unhide All from the Tools menu.
You may use the Toolbar buttons instead of the menu commands.



Sorting documents
On the View Menu, point to Sort Documents, then select the column by which the documents should be 

sorted.
Tips

You may also click on the column headers in the right window pane. A small arrow indicates by which 
column the documents are sorted.

If you click a second time on a column which already contains the arrow, the sort direction changes from 
ascending to descending and vice versa.



Sorting domains
On the View Menu, point to Sort Domains, then select either Alphabetically, Hierarchically, or by 

Date (of last access).
Tips
Hierarchical sorting gives you a better overwiew about domain names that belong together. Consider three 
domains, named:

ftp.sample.com
home.sample.com
www.sample com.

When sorted alphabetically, they are scattered on the domain tree. Hierarchical sort keeps them together:
com.sample.ftp
com.sample.home
com.sample.www



To find    text in domain name, URL, or document title
On the Edit menu, click Find and follow the instructions on your screen.

Tips
To find subsequent occurences of the text you have already specified, press the F3 key.
You may use the Toolbar buttons instead of the menu commands.



To search for text in the contents of documents
On the Tools menu, click Search Document Contents and follow the instructions on your sceen.

Tips
After the search is completed, you will find a new main folder called Search Results in the domain tree.
You may use the Toolbar buttons instead of the menu commands.
You can cancel a search by clicking the Search button again.





To view a cached document offline with your browser
1 In Cache Explorer, locate the document you want to view.
2 Double-click on the document.

Tips
You may set Cache Explorer's preferences to auto-adjust the browser configuration for offline-viewing. To 

do this, click Preferences on the Tools menu and follow the instructions on your screen.
To display a preview of the selected document, click Quick View on the File menu.
To view or edit the selected document with another application, drag it on a window or an icon of the 

application you want to use.



To delete one or more documents or an entire domain
1 In Cache Explorer, select the items you want to delete.
2 On the File menu, click Delete.
Items are deleted immediately. You are prompted to confirm the operation, because it cannot be undone.
You may use the Toolbar buttons instead of the menu commands.



To import the cache contents from MS Internet Explorer
1 On the Tools menu, click Import MSIE Cache.
2 You are prompted to confirm the operation.
NSCE copies all files from IE's cache directory into the Netscape cache currently used. If a file (URL) already 
exists within the current cache, it will be overwritten only if the IE cache contains a newer version.

Tips
Make sure, you have enough room to add the imported items. Check your cache settings within 

Netscape.



To import the contents from another Netscape Cache
1 On the Tools menu, click Import another Netscape Cache.
2 Locate the cache direktory you want to import.
NSCE copies all files from the selected cache directory into the cache currently used. If a file (URL) already exists
within the current, it will be overwritten only with a newer version.

Tips
Although Netscape does not allow you to share a single cache between Netscape v3.x, v4.0x and v4.5x, 

you can safely import one cache version into another. NSCE will convert all items into the appropriate format.
Make sure, you have enough room to add the imported items. Check your cache settings within 

Netscape.





Follows all links to text documents residing in the same domain as the selected document and saves them.



Follows all links to text documents not residing in the same domain as the selected document and saves them.



Changes all links to text documents not found in the cache so that they point to a default file created by the 
Cache Explorer.
If you leave this field unchecked, all broken links refer to the original location of the file.



Follows all links to images and media files residing in the same domain as the selected document and saves 
them.



Follows all links to images and media files not residing in the same domain as the selected document and saves 
them.



Changes all links to images and media files not found in the cache so that they point to a default file created by 
the Cache Explorer. Less important links (e.g. to a background sound file) are removed if they cannot be solved.
If you leave this field unchecked, all broken links refer to the original location of the file.



Uses MS-DOS compatible short file names instead of long file names.



Shows the icon for the file you are looking at.



Displays the title or the name of the file.



Displays the complete name and location of the file.



Displays the MIME type of the file.



Displays the local name of the file in the Cache Directory.



Displays the size of the file.



Displays the date that the file was last modified.



Displays the date that you have last accessed the file.



Displays the date that the information provided in this file will expire.



Lets you walk through all files that you have selected to display properties for.



Provides a space for you to enter the text you want to find.



Searches for the next occurence of the text you have specified.



Searches in the domain names.



Searches in the URL's.



Searches in the document titles.



Provides a space for you to enter words to search for. You may separate multiple words by a space.
Only documents that contains all words you have specified are displayed in the result list.



Searches through all documents within the Cache.



Searches in the currently selected folder only.



Searches in the currently selected documents only.



Starts the search.



Provides a place for you to type the location and filename of the Web Browser.
You may leave this field blank to cause Cache Explorer using the default settings.



Click this to browse through folders to find the file you want.



Save As Dialog Box
Extracts the selected file (and optionally all referenced files) from the browser cache to your file system.
If you have selected a single file, you may change the suggested name to another name of your choice. If you 
have selected multiple files, the Cache Explorer generates appropriate file names automatically.
For Help on a dialog item, click  at the top of the dialog box, and then click the item.





Check this field to let the Cache Explorer adjust your browser settings for offline-viewing automatically.
This prevents your browser from verifiying the document state and attempting to connect to the Internet.



Check this to automatically reset all changes that have been made for offline-viewing when closing Cache 
Explorer.



Enables you to select the preferred user profile for Netscape Communicator.
Available items are

(Current)
The default user profile as currently used by Netscape Communicator.

Named items
List of defined user profiles for Netscape Communicator.



Provides a place for you to type the location of the Cache Directory.
You may leave this field blank to cause Cache Explorer using the default settings.



Click this to browse through folders to find the Cache Directory.



Enables you to select the version of Netscape Communicator or Navigator you are using.
If you have multiple versions installed, enter the correct netscape.exe location for each of them in the field 
below. Otherwise NSCE may launch the wrong version.
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Lizenzvereinbarung
Netscape Cache Explorer
Copyright (©) 1996-98 Matthias Wolf. Alle Rechte vorbehalten.
Same information in English.

Lesen Sie die nachfolgenden Bestimmungen sorgfältig, bevor Sie diese Software 
benutzen. Durch die Benutzung der Software erklären Sie Ihr Einverständnis mit dieser 
Lizenzvereinbarung.
Im Abschnitt Shareware-Lizenz finden Sie die Lizenzbestimmungen der Sharewareversion 
dieser Software.
Registrierte Version
Eine registrierte Version dieser Software kann von einer einzelnen Person zum 
persönlichen Gebrauch auf einem oder mehreren Computern verwendet werden. 
Alternativ kann die Software auf einem einzelnen Computer installiert werden und zu 
verschiedenen Zeiten von verschiedenen Personen benutzt werden. Nur eine dieser 
Varianten ist zulässig.
Sie können auf die registrierte Version dieser Software über ein Netzwerk zugreifen, wenn 
Sie für alle Workstations, die Zugriff auf diese Software haben, jeweils eine Lizenz 
erworben haben, unabhängig davon, ob diese Software auch tatsächlich gleichzeitig auf 
allen Workstations benutzt wird.
Diese Software unterliegt deutschem Recht. Gerichtsort ist Berlin, Deutschland.
Gewährleistungsbeschränkung
Der Autor gibt keine Garantien irgendeiner Art, weder ausdrücklich noch implizit, 
einschließlich unbegrenzt aller Garantien der Verwendbarkeit und/oder nicht 
Nichtverwendbarkeit dieser Software für einen bezeichneten oder nicht bezeichneten 
Zweck.
Der Autor übernimmt keine Verpflichtungen für den Gebrauchswert dieser Software über 
den Kaufpreis dieser Software hinaus.
Unter keinen Umständen ist der Autor haftbar für jedwede Folgeschäden 
(uneingeschränkt eingeschlossen sind Schäden aus entgangenem Gewinn, 
Betriebsunterbrechung, Verlust von Informationen oder Daten oder aus anderem 
finanziellen Verlust), die aufgrund der Benutzung dieser Software entstehen. Dies gilt 
auch dann, wenn der Autor von der Möglichkeit eines solchen Schadens unterrichtet 
worden ist.



Shareware-Lizenz
Netscape Cache Explorer
Copyright (©) 1996-98 Matthias Wolf. Alle Rechte vorbehalten.
Same information in English.

Im Abschnitt Lizenzvereinbarungen finden Sie die Lizenzbestimmungen der Vollversion 
dieser Software.
Hinweise zur Bestellung der Vollversion finden Sie im Abschnitt Bestellinformationen.
Sharewareversion
Dies ist keine Freeware. Sie erhalten eine auf den Zeitraum von 30 Tagen begrenzte 
Lizenz zur kostenlosen Benutzung dieser Software, um sich von Ihrem Gebrauchswert 
überzeugen zu können.
Unregistrierte Verwendung dieser Software über den Testzeitraum hinaus stellt eine 
Verletzung des Urheberrechtes dar und kann sowohl straf- als auch zivilrechtlich verfolgt 
werden.
Weitergabe und Vertrieb
Kopien der Sharewareversion dieser Software können unter Berücksichtigung der 
folgenden Bestimmungen vertrieben werden:
Die Weitergabe dieser Software ist nur ALS GANZES in unmodifizierter Form zulässig. Alle 
zu dieser Software gehörenden Dateien müssen in dem weitergegebenen Paket enthalten 
sein.
Für eine Liste aller Dateien siehe die Datei FILELIST.TXT.
Für die Weitergabe dieser Software darf ohne ausdrückliche schriftliche Genehmigung 
keine Gebühr oder ein anderes Entgelt erhoben werden. Ausgenommen von dieser 
Bestimmung sind nur Shareware-Händler, die der Association of Shareware Professionals 
(ASP) angehören.



License Agreement
Netscape Cache Explorer
Copyright (©) 1996-98 Matthias Wolf. All rights reserved.
Informationen in Deutsch.

Please read the following terms and conditions carefully before using this software. Your 
use of this software indicates your acceptance of this license agreement and warranty.
For information on the shareware version of this software see the section entitled 
Shareware License.
Registered Version
One registered copy of this software may either be used by a single person who uses the 
software personally on one or more computers, or installed on a single workstation used 
nonsimultaneously by multiple people, but not both.
You may access the registered version of this software through a network, provided that 
you have obtained individual licenses for the software covering all workstations that will 
access the software
through the network, regardless of the number of persons who really use this software at 
a specific time.
This software is governed by German law. Court jurisdiction is Berlin, Germany.
Warranty Disclaimer
The author makes no warranty, expressed or implied, including but not limited to, any 
implied warranty of merchantibility or fitness for a particular purpose.
The authors's liability is explicitly limited to the purchase price for this software.
The author's liability shall not include any claim for or right to recover any damages, 
including but not limited to, loss of profit, data, or use of the software or special incidental
or consequential damages, even if the author has been specifically advised of the 
possibility of such damages.



Shareware License
Netscape Cache Explorer
Copyright (©) 1996-98 Matthias Wolf. All rights reserved.
Informationen in Deutsch.

For information on the registred version of this software see the section entitled License 
Agreement.
See the section Ordering Information for obtaining a registered version of this software.
Shareware Version
This is not free software. You are hereby licensed to use this software for evaluation 
purposes without charge for a period of 30 days.
Unregistered use of this software after the evaluation period is in violation of copyright 
laws and may result in severe civil and criminal penalties.
Distribution
Copies of the Shareware version may be distributed in accordance to the following terms:
Distribution is permitted only for the whole software package without any modifications. 
All accompanying files must be included.
For a list of all files, see FILELIST.TXT.
You are specifically prohibited from charging, or requesting donations, for any such copies
without prior written permission, with one exception:    Disk Vendors approved by the 
Association of Shareware Professionals (ASP) are permitted to redistribute this software, 
subject to the conditions in this license, without specific written permission.



Bestellinformationen
Netscape Cache Explorer
Copyright (©) 1996-98 Matthias Wolf. Alle Rechte vorbehalten.
Same information in English.

Als registrierter Anwender erhalten Sie:
- Ein persönliches Kennwort zum Freischalten dieser Software und aller Updates, die 

innerhalb von 12 Monaten ab Registrierungsdatum veröffentlicht werden.
- Kostenlose Informationen zu Updates und neuen Produkten.
- Kostenlose technische Unterstützung.

NSCE ist in deutsch und englisch erhältlich. Das Kennwort ist für beide Versionen gültig.
Bestellung mit Kreditkarte
Bestellung über CompuServe
Bestellung per Scheck, Überweisung, Barzahlung
Die aktuellsten Programmversionen sind immer auf unserer Homepage 
http://www.mwso.com/ zu finden.
Sie erreichen uns außerdem unter:
Adresse: Matthias Wolf, Albertinenstr. 6, 14165 Berlin, Germany
Fon/Fax: +49-(0)30-8012921
E-Mail: mwolf@mwso.com



Bestellung mit Kreditkarte
Sie können mit Mastercard, Visa, American Express und Discover über den 
Bestellservice PsL auf folgende Arten bestellen:
Internet: Sie können direkt von unserer Homepage http://www.mwso.com/ über eine 
sichere Verbindung bestellen.
Fax: Sie können das nachfolgende Bestellformular an PsL unter +1-713-524-6398 faxen.
Email: Sie können das nachfolgende Bestellformular an PsL unter 30169@pslweb.com 
per Email senden.
OBIGE NUMMERN SIND NUR FÜR BESTELLUNGEN PER KREDITKARTE.
DER AUTOR DIESER SOFTWARE IST UNTER DIESEN NUMMERN NICHT 
ERREICHBAR.
Jegliche Fragen betreffs Bearbeitungsstand einer Bestellung, Stornierung, 
Registrierungsoptionen, Produktinformationen, technischen Support, Rabatten, 
Händlerpreisen, Mehrfachlizenzen usw. sind an Matthias Wolf, Albertinenstr. 6, 14165 
Berlin, Germany oder per Email an mwolf@mwso.com zu richten.
____________________________________________________________

PsL Order Form, Item #30169, Netscape Cache Explorer
Single Copy        __ copies at 20 US$ each = _______

Site Licenses
  5-  9 computers  __ computers at $18 each = _______
 10- 19 computers  __ computers at $16 each = _______
 20- 49 computers  __ computers at $14 each = _______
 50- 99 computers  __ computers at $10 each = _______
100-199 computers  __ computers at $7  each = _______
200-499 computers  __ computers at $5  each = _______

           [ ] Optional 3.5" disk at 10 US$ = _______

                              Total payment   _______

Name:            ___________________________________________

Company:         ___________________________________________

Address:         ___________________________________________

City,State,Zip:  ___________________________________________

Country:         ___________________________________________

Phone:           ________________  Fax: ____________________

Email:           ___________________________________________

Credit Card:     [ ] MasterCard  [ ] VISA  [ ] AMEX  [ ] Discover

Credit Card No.: __________________________________________



Expiration Date: __________________________________________

Name On Card:    __________________________________________

Date, Signature: __________________________________________



CompuServe SWREG-Bestellung
Geben Sie den CompuServe-Befehl GO SWREG ein und folgen Sie den Anweisungen der 
Menüs, um eines der nachfolgenden Produkte zu registrieren.
Detaillierte Hinweise für WinCIM-Benutzer:
- Wählen Sie Go vom Service-Menü und geben Sie in das Dialogfeld SWREG ein.
- Doppelklicken Sie im SWREG-Dialog auf "Register Software".
- Nach dem Lesen der Vertragsbedingungen klicken Sie auf "Proceed".
- Wählen Sie Ihre geographische Region.
- Doppelklicken Sie auf ID # im Fenster "Register Shareware" und geben Sie die ID-

Nummer ein (siehe unten).
- Doppelklicken Sie auf "Display Selected Titles" und wählen Sie den passenden Eintrag.
- Klicken Sie auf den Schalter "Register", um Ihre Bestellung auszufüllen.

ID Produkt Preis
11348 Netscape Cache Explorer 20 US$



Bestellung per Scheck, Überweisung, Barzahlung
Benutzen Sie bitte für Direktbestellungen untenstehendes Bestellformular und senden Sie
es an:
Adresse: Matthias Wolf, Albertinenstr. 6, 14165 Berlin, Germany
Fon/Fax: +49-(0)30-8012921
E-Mail: mwolf@mwso.com
Bankverb.: Berliner Bank, Hardenbergstr. 32, 10890 Berlin, Germany

BLZ: 100 200 00 (Nur Deutschland)
SWIFT-Code: BEBEDEBB (International)
Konto-Nr.: 718 359 6200

Wir akzeptieren folgende Zahlungsarten in DM oder US-Dollar: Barzahlung, Eurocheque 
(nur DM), Verrechnungsscheck, Internationale Postanweisung, Banküberweisung. Die 
Bearbeitung erfolgt nur gegen Vorkasse.
____________________________________________________________

Bestellformular Netscape Cache Explorer
___ NSCE-Lizenzen zu je 30 DM / 20 US$ =       _______

[ ] Optional 3.5"-Diskette zu 15 DM / 10 US$ =  _______

                                Gesamtbetrag    _______

Name:            ___________________________________________

Firma:           ___________________________________________

Addresse:        ___________________________________________

Plz,Ort:         ___________________________________________

Land:            ___________________________________________

Telefon:         ________________  Fax: ____________________

Email:           ___________________________________________

Zahlungsart:     [ ] Bar  [ ] Überweisung  [ ] Scheck

Datum,Unterschrift: ________________________________________

Wie sind Sie auf diese Software aufmerksam geworden?

Anmerkungen, Anregungen etc.



Ordering Information
Netscape Cache Explorer
Copyright (©) 1996-98 Matthias Wolf. All rights reserved.
Informationen in Deutsch.

As a registered user you will receive:
- A personal password for unlocking this software and all updates that will be released 

within 12 months from the date of registration.
- Free Information on updates and new products.
- Free technical support.

NSCE is available in English and German. The password is valid for both versions.
Credit Card Ordering
CompuServe SWREG Ordering
Ordering by Check, Remittance, Cash
Most recent program versions always can be found at our web site 
http://www.mwso.com/
Other contact points are:
Postal mail: Matthias Wolf, Albertinenstr. 6, 14165 Berlin, Germany
Phone/Fax: +49-(0)30-8012921
E-Mail: mwolf@mwso.com



Credit Card Ordering
You can order with Mastercard, Visa, American Express, or Discover from Public (software) 
Library in the following ways:
Internet: You can place secure credit card orders via the World Wide Web using the Order
link on our home page at http://www.mwso.com/,
Fax: You can fax the following order form to PsL at +1-713-524-6398.
Email: You can email the following order form to PsL at 30169@pslweb.com.
THE ABOVE NUMBERS ARE FOR CREDIT CARD ORDERS ONLY.
THE AUTHOR OF THIS PROGRAM CANNOT BE REACHED AT THESE NUMBERS.
Any questions about the status of the shipment of an order, refunds, registration options, 
product details, technical support, volume discounts, dealer pricing, site licenses, etc., 
must be directed to Matthias Wolf, Albertinenstr. 6, 14165 Berlin, Germany, or by email to 
mwolf@mwso.com.
____________________________________________________________

PsL Order Form, Item #30169, Netscape Cache Explorer
Single Copy        __ copies at 20 US$ each = _______

Site Licenses
  5-  9 computers  __ computers at $18 each = _______
 10- 19 computers  __ computers at $16 each = _______
 20- 49 computers  __ computers at $14 each = _______
 50- 99 computers  __ computers at $10 each = _______
100-199 computers  __ computers at $7  each = _______
200-499 computers  __ computers at $5  each = _______

           [ ] Optional 3.5" disk at 10 US$ = _______

                              Total payment   _______

Name:            ___________________________________________

Company:         ___________________________________________

Address:         ___________________________________________

City,State,Zip:  ___________________________________________

Country:         ___________________________________________

Phone:           ________________  Fax: ____________________

Email:           ___________________________________________

Credit Card:     [ ] MasterCard  [ ] VISA  [ ] AMEX  [ ] Discover

Credit Card No.: __________________________________________

Expiration Date: __________________________________________



Name On Card:    __________________________________________

Date, Signature: __________________________________________



CompuServe SWREG Ordering
Use the CompuServe command GO SWREG and follow the menus to register one of the 
product IDs listed in the table below.
Detailed instructions for WinCIM users:
- Select Go from the Services menu, and type SWREG.
- Double click on "Register Software" in the Shareware Registration box.
- After viewing the Registration Agreement, click on Proceed.
- Select your Geographic Region.
- Double-click on ID # in the Register Shareware box and enter the registration ID (see 

below).
- Double-click on "Display Selected Titles" and then double-click on the appropriate entry.
- You can now click the Register button to fill in your order information.

ID Product Price
11348 Netscape Cache Explorer 20 US$



Ordering by Check, Remittance, Cash
Please use the order form below, and send it to:
Postal mail: Matthias Wolf, Albertinenstr. 6, 14165 Berlin, Germany
Phone/Fax: +49-(0)30-8012921
E-Mail: mwolf@mwso.com
Bank account: Berliner Bank, Hardenbergstr. 32, 10890 Berlin, Germany

Bank code: 100 200 00 (Germany only)
SWIFT Code: BEBEDEBB (International)
Account no.: 718 359 6200

You can send payments in Deutschmarks (DM) or US Dollars (US$) using one of the 
following ways: Cash, Eurocheque (DM only), Bank check, International Postal Money 
Order, Bank remittance. Advance payment is required.
____________________________________________________________

Order Form Netscape Cache Explorer
___ NSCE licenses at 30 DM / 20 US$ each =  _______

[ ] Optional 3.5" disk at 15 DM / 10 US$ =   _______

                              Total payment  _______

Name:            ___________________________________________

Company          ___________________________________________

Address:         ___________________________________________

City,State,Zip:  ___________________________________________

Country:         ___________________________________________

Phone:           ________________  Fax: ____________________

Email:           ___________________________________________

Payment:         [ ] Cash  [ ] Remittance  [ ] Check

Date,Signature:  ________________________________________

How did you hear about this software?

Comments, Suggestions, etc.





Matthias Wolf, Albertinenstr. 6, 14165 Berlin, Germany

Fon/Fax: +49 - (0)30 - 80 12 921
E-Mail: mwolf@mwso.com
Internet: http://www.mwso.com/



Produktübersicht
Same information in English.

NSCE Netscape Cache Explorer
MSICE Cache Explorer für MS Internet Explorer
NSPVM Netscape Providerverwaltung
HDSleep Hard Disk Sleeper für Windows 95/NT
Tippy ListTips für Windows 95/NT
3rd Plus AddIn für Borland C++
WinGrep GREP für Windows
Die aktuellsten Programmversionen sind immer auf unserer Homepage im Word Wide 
Web zu finden:
http://www.mwso.com/



Netscape Cache Explorer
Übersichtlicher und einfacher Offline-Zugriff auf alle vom Netscape Navigator gecachten 
Web-Seiten. Sparen Sie Telefon- und Providerkosten und surfen Sie Offline.
NSCE arbeitet direkt mit der Cache-Datenbank des Navigators. Langwieriges Kopieren des
Cache-Inhaltes ist für die Offline-Anzeige nicht erforderlich.
NSCE präsentiert Ihnen den Cache in einer dem Windows-Explorer ähnlichen Darstellung. 
Doppelklicken Sie einfach auf ein Dokument, um es im Navigator anzuzeigen. NSCE 
konfiguriert den Navigator automatisch so, daß Sie Links zu vorhandenen Dokumenten 
problemlos offline verfolgen können.
Organisationsfunktionen wie z:B. intelligente Sortierung der Domänen, Verbergen und 
Löschen von Dokumenten helfen Ihnen, die Übersicht zu behalten.
Mit der integrierten Volltextsuche finden Sie jedes gewünschte Dokument.
Seiten, die für Sie von besonderem Interesse sind, können Sie extrahieren und auf Ihrer 
Festplatte speichern. NSCE findet dabei automatisch alle zusammenhängenden 
Dokumente und speichert sie mit ab.
Last but not least: Sie können sogar den Cache des MS Internet Explorers oder einen 
anderen Netscape-Cache in den aktuell benutzten Netscape-Cache importieren.
NSCE unterstützt die 32Bit-Versionen des Netscape Navigators v2, v3, v4.0x und v4.5x 
(Communicator).
System: Windows 95, Windows 98 oder Windows NT 4.0
Sprache: Deutsche und Englische Version
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Cache Explorer für MS Internet Explorer
Übersichtlicher und einfacher Offline-Zugriff auf alle vom Microsoft Internet Explorer 
gecachten Web-Seiten. Sparen Sie Telefon- und Providerkosten und surfen Sie Offline.
MSICE arbeitet direkt mit der Cache-Datenbank des Internet-Explorers. Langwieriges 
Kopieren des Cache-Inhaltes ist für die Offline-Anzeige nicht erforderlich.
MSICE präsentiert Ihnen den Cache in einer dem Windows-Explorer ähnlichen Darstellung.
Doppelklicken Sie einfach auf ein Dokument, um es im Internet Explorer anzuzeigen. 
MSICE konfiguriert den Browser automatisch so, daß Sie Links zu vorhandenen 
Dokumenten problemlos offline verfolgen können.
Organisationsfunktionen wie z:B. intelligente Sortierung der Domänen, Verbergen und 
Löschen von Dokumenten helfen Ihnen, die Übersicht zu behalten.
Mit der integrierten Volltextsuche finden Sie jedes gewünschte Dokument.
Seiten, die für Sie von besonderem Interesse sind, können Sie extrahieren und auf Ihrer 
Festplatte speichern. MSICE findet dabei automatisch alle zusammenhängenden 
Dokumente und speichert sie mit ab.
Last but not least: Sie können sogar einen Netscape-Cache in den IE-Cache importieren.
Microsoft Internet Explorer v3.x und v4.x werden unterstützt.
System: Windows 95, Windows 98 oder Windows NT 4.0
Sprache: Deutsche und Englische Version
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Netscape Providerverwaltung
Wenn Sie den Netscape Navigator mit mehreren Internet-Providern verwenden wollen, ist 
es ziemlich störend, daß man die Einstellungen jedesmal von Hand an den gerade 
benutzten Provider anpassen muß.
Dieses kleine Tool übernimmt die Verwaltung der einzelnen Provider und erlaubt das 
schnelle Wechseln zwischen den Einstellungen.
Netscape Navigator (32bit) v2.x und v3.x werden unterstützt.
System: Win95/Win98/WinNT
Sprache: Multi (Deutsch/Englisch)
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Hard Disk Sleeper für Windows 95/NT
HDSleep gibt Ihnen die Kontrolle über das Power-Management Ihrer IDE- und Enhanced-
IDE-Festplattenlaufwerke, und zwar selbst dann, wenn das BIOS Ihres Computers keine 
Power-Management-Funktionen unterstützt.
Sie können sehr flexibel Abschaltzeiten für einzelne oder alle Laufwerke einstellen und mit
einem Mausklick das Power-Management ein- oder ausschalten.
System: Windows 95, Windows 98 oder Windows NT 4.0
Sprache: Multi (Deutsch/Englisch)
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Tippy für Windows 95/NT
Sie kennen diese kleinen gelben Tooltips, die erscheinen wenn man die Maus über einem 
Toolbar-Button bewegt. Sie sind oft sehr hilfreich. Aber nach dem dritten oder vierten Mal -
you got it. Und nach einer gewissen Zeit ist es etwas langweilig, den Text "Öffnen" über 
dem Öffnen-Button zu sehen.
Tippy führt ListTips in Windows 95 ein.
ListTips sind ähnlich wie Tooltips, jedoch erscheinen sie, wenn man sie wirklich braucht. 
Wenn die Spalte einer Liste in Detailansicht nicht breit genug ist, um den gesamten Text 
anzuzeigen - einfach die Maus auf den betreffenden Listeneintrag bewegen und schon 
wird der vollständige Text angezeigt.
Nach Installation von Tippy steht dieses Feature automatisch in allen 32-Bit-Programmen 
zur Verfügung, die das Win95 UI verwenden, z.B. im Explorer, im Backup-Utility, im 
Registrierungseditor und anderen.
System: Windows 95, Windows 98 oder Windows NT 4.0
Sprache: Multi (Deutsch/Englisch)

Produktübersicht



3rd Plus - Add-In für Borland C++
3rdPlus vereinfacht das Arbeiten mit der Borland C++ IDE wesentlich. Es bietet 
Projektmanager, Source-Snippet-Verwaltung, ANSI/OEM-Dateikonvertierer und Kontexthilfe
via MSDN Developer Library (statt der unvollständigen Borland-Hilfedateien) - alles 
nahtlos in die IDE integriert.
Sie benötigen Borland C++ Version 4.5x. Um die MSDN-Kontexthilfe zu nutzen, müssen 
Sie mindestens über die MSDN Level 1 CD verfügen.
System: Win95/Win98/WinNT/Win31/WfW
Sprache: Multi (Deutsch/Englisch)
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WinGrep - GREP für Windows
WinGrep durchsucht Ihre Dateien nach beliebigen Zeichenfolgen. Der Suchtext kann sog. 
reguläre Ausdrücke enthalten, wie sie von DOS- bzw. UNIX-Grep her bekannt sind.
WinGrep bietet eine komfortable Verwaltung der Suchergebnisse und kann gefundene 
Dateien direkt in Ihren favorisierten Editor laden.
Der Windows-Editor NotePad und die Entwicklungsumgebungen der Borland- 
Sprachprodukte (BCW 3.1, BCW 4.xx, BPW 7.0) werden direkt von WinGrep gesteuert, d.h.
die Dateien werden nicht nur geladen sondern direkt auf die Fundstelle positioniert.
System: Win95/Win98/WinNT/Win31/WfW
Sprache: Zur Zeit nur Deutsch
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Product Overview
Informationen in Deutsch.

NSCE Netscape Cache Explorer
MSICE Cache Explorer for MS Internet Explorer
NSPVM Netscape Provider Maintenance
HDSleep Hard Disk Sleeper for Windows 95
Tippy ListTips for Windows 95
3rd Plus AddIn for Borland C++
WinGrep GREP for Windows
Most recent program versions are always available at our web site:
http://www.mwso.com/



Netscape Cache Explorer
Easy offline-access to all Web pages that have been cached by Netscape Navigator. Save 
costs on telephone and provider charges and surf offline.
NSCE works directly on the Navigator's Cache Database. Lengthy copying of the cache 
contents is not necessary to view pages offline.
NSCE uses a Windows Explorer-like presentation to display the Cache. Just double-click on 
a document to view it within the Navigator. NSCE configures the Navigator automatically 
to let you follow links to existing documents without any problems.
Organizing functions like intelligent domain sorting, hiding and deleting documents, helps 
you to keep track of important things in the browser cache universe.
With the integrated full text search you are able to find any document you want.
Web pages that you may find important can easily be extracted from the cache to your 
file system. NSCE will follow automatically all links to referenced documents and saves 
them together with those you have selected.
Last but not least: You can even import the MS Internet Explorer Cache, or another 
Netscape Cache into the current Netscape cache.
NSCE supports the 32bit versions of Netscape Navigator v2, v3, v4.0x, and v4.5x 
(Communicator).
System: Windows 95, Windows 98, or Windows NT 4.0
Language: German and English language versions
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Cache Explorer for MS Internet Explorer
Easy offline-access to all Web pages that have been cached by the Microsoft Internet 
Explorer. Save costs on telephone and provider charges and surf offline.
MSICE works directly on the Cache Database. Lengthy copying of the cache contents is 
not necessary to view pages offline.
MSICE uses a Windows Explorer-like presentation to display the Cache. Just double-click 
on a document to view it within the Internet Explorer. MSICE configures the browser 
automatically to let you follow links to existing documents without any problems.
Organizing functions like intelligent domain sorting, hiding and deleting documents, helps 
you to keep track of important things in the browser cache universe.
With the integrated full text search you are able to find any document you want.
Web pages that you may find important can easily be extracted from the cache to your 
file system. MSICE will follow automatically all links to referenced documents and saves 
them together with those you have selected.
Last but not least: You can even import a Netscape cache into the IE cache.
Microsoft Internet Explorer v3.x and v4.x are supported.
System: Windows 95, Windows 98, or Windows NT 4.0
Language: German and English language versions

Product Overview



Netscape Provider Maintenance
If you try to use Netscape Navigator with multiple Internet providers it is annoying to 
manual adjust the settings according to the provider currently used.
This tool lets you maintain all provider settings and easily switch among them.
Netscape Navigator (32bit) v2.x and v3.x are supported.
System: Win95/Win98/WinNT
Language: Multi (German/English)
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Hard Disk Sleeper for Windows 95/NT
With HDSleep you can control the Power Management of your IDE- and Enhanced-IDE 
harddisk drives even if your Computer-BIOS does not support Power Management.
You are able to define suspend times for one or all drives and you can activate or 
deactivate the Power Management of your harddisk drives just with a mouse click.
System: Windows 95 or Windows NT 4.0
Language: Multi (German/English)
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Tippy for Windows 95/NT
You know the small yellow tooltips which pop up when you move the mouse on a toolbar 
button. They are often helpfull. But after three or four times - you got it. And after a while 
it is a little boring to see a "Open" text on the Open button.
Tippy introduces ListTips to Windows 95.
ListTips are similar to tooltips but they appear where you really need them. If a Report 
View column is not wide enough to display the full text - just move the mouse on the item
of interest and the full text pops up.
After Tippy is installed, this feature is automatically available to all 32-bit-apps that use 
the Windows 95 common control UI, e.g. Explorer, Backup, Registry editor and more.
System: Windows 95, Windows 98, or Windows NT 4.0
Language: Multi (German/English)
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3rd Plus - Add-In for Borland C++
3rd Plus makes working with the Borland C++ IDE much easier. It provides a project 
manager, ANSI/OEM file conversion, Source snippet maintenance and direct context help 
via the MSDN Developer Library (instead of the incomplete Borland help files) fully 
integrated into the IDE.
Borland C++ 4.5x is required. Also, you must have at least the MSDN Level 1 CD to use 
the context help feature.
System: Win95/Win98/WinNT/Win31/WfW
Language: Multi (German/English)
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WinGrep - GREP for Windows
WinGrep scans your files for any text pattern including regular expressions. WinGrep 
provides comfortable maintenance of your search results and loads found files directly 
into your favorite editor.
The Windows NotePad and the development environments of the Borland language 
products (BCW 3.1, BCW 4.xx, BPW 7.0) are under tight control by WinGrep. Files will not 
only be loaded into them, Wingrep sets the caret directly at the match position you have 
selected.
System: Win95/Win98/WinNT/Win31/WfW
Language: Currently German only
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